Carbon Black App Control Service Start Failure Due To Error 1053: The service did not respond to the start
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Carbon Black App Control Service Start Failure Due To Error 1053: The service did not respond to the start

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Article ID: 290304

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Not able to start the Carbon Black App Control Reporter service due to Error 1053, example:
    Windows could not start the Carbon Black App Control Reporter service on Local Computer.
    Error 1053:The service did not respond to the start or control request in a timely fashion.
  • In some instances, manually attempting to start the service may provide a more detailed message, example:
    Cannot start Carbon Black App Control Reporter due to not enough space on the disk.

Environment

  • App Control Server: All Supported Versions
  • Microsoft Windows Server: All Supported Versions

Cause

  • Microsoft states the Error Code 1053 is due to the service not responding to the start (or control) request in time.
    • A single instance of this error is not typically cause for concern, and in some instances the service still responds to the request to start or stop.
  • Repeated failures should be investigated, and typically indicate issues with permissions or free space on the drive where the Server software is installed.

Resolution

  1. Review available disk space where the App Control Server software is installed.
  2. Review the Service Account Windows permissions.
  3. Verify Server Exclusions are present in other security products.

If the issue persists, open a case with Support.

Additional Information