CB Defense: ConnectWise Automate Reporting Sensors are Disabled
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CB Defense: ConnectWise Automate Reporting Sensors are Disabled

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Article ID: 290297

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

ConnectWise Automate is reporting that CB Defense sensors are disabled, while the CB Defense Dashboard indicates that the Sensors are functioning as expected.

Environment

  • CB Defense Sensor: All Supported Versions
  • ConnectWise Automate: All Versions

Cause

This occurs when ConnectWise Automate is improperly configured.

Resolution

Configure ConnectWise Automate using the following walkthrough: 

  1. Open ConnectWise Automate and navigate to  -
    • System > Configuration > Dashboard
  2. Once in the Dashboard you will go to -
    • Config > Configurations > Virus Scanner
  3. Here are the correct settings for the CB Defense Sensor:
  • Name - Carbon Black
  • Program Location -%ProgramFiles%\Confer\scanner\scanhost.exe
  • Definition Location - %ProgramFiles%\Confer\scanner\upd.log
  • AP Process -RepMgr:RepMgr32:RepMgr64*
  • Data Mask - (.*)
  • OS Type - All OS's

Additional Information

ConnectWise Automate is not affiliated with Carbon Black. If you continue to experience issues please contact ConnectWise.