CB Response: Users are unable to change their own passwords via console
book
Article ID: 290137
calendar_today
Updated On:
Products
Carbon Black EDR (formerly Cb Response)
Issue/Introduction
Users are unable to change their password via the CB Response Console, by performing the following;
- Selecting 'My Profile' in the console
- Change Password
- Save Changes
and see the following: Error - "Unable to change password."
Environment
- CB Response Console
- Clustered
Cause
Response services have not been restarted for a long time which may be causing locks.
Resolution
Restart the CB Cluster servers by carrying out the following 2 commands on the Response server:
- /usr/share/cb/cbcluster stop
- /usr/share/cb/cbcluster start
Feedback
thumb_up
Yes
thumb_down
No