CB Defense: Specific alert not searchable on the alerts page
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CB Defense: Specific alert not searchable on the alerts page

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Article ID: 290126

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter)

Issue/Introduction

Searching for a specific alert ID in the CB Defense or ThreatHunter console yields no results.

Environment

  • CB Defense Web Console: All Versions
  • CB ThreatHunter Console: All Versions

Cause

Filter settings within the console are preventing the alert from being displayed.

Resolution

  1. On the alerts page, ensure that the "Threats" check box is unmarked.
  2. Ensure that the "Severity" filter is set to "1"
  3. Check both the "Dismissed" and "Not Dismissed" settings.
  4. In the upper right hand of the Alerts page, select the time-frame drop down and set to "All available"
  5. Re-run the search for the desired alert ID.

Additional Information

If the alert is still not appearing, collect a HAR file from the alerts page and open a case with support