App Control: Agents Suddenly Changed Enforcement Level From High to Low
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Article ID: 290027
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
The Enforcement Level for all Agents suddenly changed in the Console from High to Low.
Environment
- App Control Agent: All Versions
- App Control Server: All Versions
Cause
Enforcement Level for the Policy of the effected Agents was unknowingly modified.
Resolution
- Change 'Connected' Enforcement Level of Policy back to 'High (Block Unapproved)'
Additional Information
- Perform following steps to locate Event where Policy was modified, and User who performed modification
- Open Console -> Reports -> Events screen
- Select 'Show Filters', add following filter: Subtype is Policy modified
- Select 'Show Columns', add 'User' column
- Select Apply
- Adjust 'Max Age' to locate 'Policy Management' Event
Feedback
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Yes
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No