Endpoint Standard: Nuance Power PDF Error "License could not be checked. Please try to restart the application."
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Article ID: 290019
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
Nuance Power PDF Error "License could not be checked. Please try to restart the application."
Environment
- Endpoint Standard (was CB Defense) Sensor: All Supported Versions
- Microsoft Windows: All Supported Versions
- Kofax Power PDF Standard (formerly Nuance Power PDF): version 3.x
Cause
This issue occurs due to an interoperability issue between the Endpoint Standard Sensor and the Kofax Power PDF
Resolution
Create the Following Permissions rule:
- Log into the Carbon Black Cloud Console
- Go to Enforce > Policies
- Scroll down to the Permissions section
- Select Add application path
- Enter Application(s) at path:
C:\program files (x86)\kofax\power pdf 31\bin\nuancepdf.exe
- Select OPERATION ATTEMPT "Performs any operation"
- Select ACTION "Bypass"
- Select the Confirm button
- Select Save (top or bottom of the page)
Feedback
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Yes
thumb_down
No