CB Defense: No Device Information Showing For Installed Sensor In Dashboard
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Article ID: 289919
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Sensor appears on Endpoints page
- No Operating System (OS) or Sensor Version is displayed
- Sensor has not checked in since installation
Environment
- CB Defense PSC Console: All Versions
- CB Defense Sensor: 3.x
Cause
The Sensor has not checked-in to the back-end since installation.
Resolution
- This can happen if the Sensor installation did not complete successfully. If unsure why installation failed, contact Technical Support.
Additional Information
- If performing an unattended installation, use the /L*vx flag to create an install log
To Confirm Installation Failure
- Connect to the endpoint in question
- Check for the Confer directory
C:\Program Files\Confer
- Check CB Defense Services' status
sc query cbdefense
sc query cbdefensewsc
sc query ctifile
sc query ctinet
(1060 response indicates service is not installed) - If services are not installed, reinstall Sensor
Feedback
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