Endpoint Standard: Unable to See Inventory in Device Control
book
Article ID: 289909
calendar_today
Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
Unable to see or access Inventory for Device Control.
Environment
• Endpoint Standard Web Console: November '20 Release (0.60) and Higher
• Carbon Black Cloud Windows Sensor: 3.6.0.1897 and Higher
Cause
This can be caused by using an account with a legacy admin role.
Resolution
- Ensure the proper permissions are in place for the account in question.
- https://community.carbonblack.com/t5/Knowledge-Base/Endpoint-Standard-Which-Roles-Are-Required-for-Device-Control/ta-p/97495
Feedback
thumb_up
Yes
thumb_down
No