Cb Protection: Persistent HTTP 503 Error When Accessing Protection Console
book
Article ID: 289855
calendar_today
Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
HTTP 503 Errors when accessing Protection web console
Parity Reporter Service Running
Parity Server Service Running
DAS Database Running
IIS Reset had no effect
Increase of IIS Private memory usage had no effect
Environment
Cb Protection: All Supported Versions
Microsoft Windows: All Supported Versions​
Cause
IIS install has been corrupted
Resolution
Uninstall the Protection Server
Completely uninstall IIS
Perform a clean reinstall of IIS
Reinstall the Protection Server
Verify console is accessible
Additional Information
Reference this MSDN article on performing a clean IIS reinstall:Â https://blogs.msdn.microsoft.com/friis/2017/01/16/how-to-perform-a-clean-reinstallation-of-iis/
Please reference the user guide and/or release notes relevant to the Protection Server version you are reinstalling