Cb Protection: Persistent HTTP 503 Error When Accessing Protection Console
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Cb Protection: Persistent HTTP 503 Error When Accessing Protection Console

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Article ID: 289855

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • HTTP 503 Errors when accessing Protection web console
  • Parity Reporter Service Running
  • Parity Server Service Running
  • DAS Database Running
  • IIS Reset had no effect
  • Increase of IIS Private memory usage had no effect

Environment

  • Cb Protection: All Supported Versions
  • Microsoft Windows: All Supported Versions​

Cause

  • IIS install has been corrupted

Resolution

  1. Uninstall the Protection Server
  2. Completely uninstall IIS
  3. Perform a clean reinstall of IIS
  4. Reinstall the Protection Server
  5. Verify console is accessible

Additional Information

  • Reference this MSDN article on performing a clean IIS reinstall: https://blogs.msdn.microsoft.com/friis/2017/01/16/how-to-perform-a-clean-reinstallation-of-iis/
  • Please reference the user guide and/or release notes relevant to the Protection Server version you are reinstalling