Cb Defense: Sensor download in email invite expires before 1 week
search cancel

Cb Defense: Sensor download in email invite expires before 1 week

book

Article ID: 289776

calendar_today

Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

  • "Expired Token" error when attempting to download the sensor kit from the email invitation
  • In the Sensor Management page the activation code is not expired
  • <Error>
    <Code>ExpiredToken</Code>
    <Message>The provided token has expired.</Message>
    <Token-0>
    FQoDYXdzEMD//////////wEaDBe/...
    </Token-0>
    <RequestId>CC559840F3B5F1C8</RequestId>
    <HostId>
    TU7auHITYQ0L1YhCrDvzRdI/N45RWkzhRYOJX9H0HLTJMShXCDjhT1oLrzmhWxj0xEFYg4reZPE=
    </HostId>
    </Error>

     

Environment

  • Cb Defense Web Console: Version 0.38 (May 18' Release)
  • Cb Defense Sensor: All Versions

Cause

There is a known issue, DSER-8725, where sensor download link(s) unexpectedly expire several minutes to several hours after an email invite was sent.

Resolution

  • This issue should be resolved in the upcoming .42 backend release
  • As a temporary workaround, Re-send the email invitation to the affected users and ensure the sensor kit is downloaded.