Endpoint Standard: Sensor is failing the Cisco AnyConnect VPN Antivirus check
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Article ID: 289664
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
Cisco AnyConnect client runs System Scan and fails to connect after updating Endpoint Standard Sensor
Attempts to connect to AnyConnect VPN fail with a message like:
Your PC does not have a supported firewall or anti-virus software
Environment
Endpoint Standard (Formerly CB Defense) Sensor: All Supported Versions
Microsoft Windows: All Supported Versions
Apple Mac OS: All Supported Versions
Cisco AnyConnect VPN client
Cisco Identity Services Engine (ISE)
Cause
Installed version of the Endpoint Standard Sensor has not been added to the Identity Services Engine as an Anti-Virus Condition
Resolution
Work with Cisco AnyConnect VPN Administrator to ensure a check for the Endpoint Standard Sensor version being used has been added to the Identity Services Engine (ISE)
If this has already been done, then the organization's AnyConnect VPN Admin should follow up with Cisco AnyConnect support to ensure that this check is included in a future release or implement the recommended workaround(s)