EDR: Some Users Unable to Authenticate or Login with SSO Enabled
book
Article ID: 289656
calendar_today
Updated On:
Products
Carbon Black Hosted EDR (formerly Cb Response Cloud)
Environment
- EDR Server: All Supported Versions
- SAML SSO Enabled
Cause
Logic in attr_map.py for the 'authorized' parameter is not being met for the user
Resolution
Verify that the expected authorized parameters are being sent over from the SAML provider
Additional Information
- attr_map.py should show which field from the SSO/SAML reply is matched on
- Debug logging should help show what data is being sent over for the user request
Feedback
thumb_up
Yes
thumb_down
No