Process from recent alert will not load
search cancel

Process from recent alert will not load

book

Article ID: 289574

calendar_today

Updated On:

Products

Carbon Black EDR (formerly Cb Response)

Issue/Introduction

  • Loading a process from an alert fails with HTTP 504
  • Solr debug logs show a read timeout for the request

Environment

  • EDR Server: All Supported Versions

Cause

The process document on the back-end is too large to load before the request times out

Resolution

As a workaround, the full process document can be pulled from the back-end via Curl

Additional Information

This can happen for processes several GB in size, such as a backup process. If the process document is small, contact Technical Support for further troubleshooting