CB Defense: Outlook Users Locked Out of Mailboxes
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Article ID: 289449
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Microsoft Outlook fails to start
- User mailboxes do not load
Environment
- CB Defense Sensor: 3.3.0.984
- Microsoft Windows Update for Outlook: KB4462147
Cause
The exact cause of this issue is currently unknown
Resolution
- In the PSC Console navigate to Enforce > Policies > 'desired policy name' > Prevention
- In the permissions section select "Add application path"
- In the "Application(s) at path:" text box input the following path: **\AppData\Local\Microsoft\Outlook\mapisvc
- Select the "Bypass" box for the row that reads "Performs any operation"
- Select "Confirm"
Feedback
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Yes
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No