CB Protection: Invalid Username/Password Error During Upgrade
search cancel

CB Protection: Invalid Username/Password Error During Upgrade

book

Article ID: 289318

calendar_today

Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

When upgrading the protection server it asks for credentials for the CB Protection Connector Service but after entering credentials it says they are invalid

Environment

  • CB Protection: All Supported Versions

Cause

This can happen if the password is too long as this dialog box can't accept more than 40 characters

Resolution

Make sure the service account password is no longer than 40 characters