App Control: Starting Bit9 Agent Fails With "Read-only File System"
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Article ID: 289274
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
When starting b9daemon /srv/bit9/data/Logs/b9ServiceActivity.log: Read-only file system is seen
Environment
- App Control Linux Agent: All Supported Versions
Cause
- This happens because something has caused the filesystem to become read-only
- This could be a OS configuration issue or hardware issue
Resolution
Reach out to a Linux Admin to fix the Read-only file system issue and the Agent should work
Feedback
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Yes
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No