The server upgrade does not start with an error: "API not accessible."
App Control Server: All Supported Versions
The server upgrade checks for recent API errors in the "Php_errors.log" which may not be relevant anymore.
\Bit9\Parity Console\WebUI\Logs\