Carbon Black Cloud: There seems to be a problem connecting to Confer
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Article ID: 288871
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Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- During attended installation of Windows Sensor, the Sensor's Graphical Interface prompts user to enter the activation code
- After entering the Activation Code, Sensor returns error "There seems to be a problem connecting to Confer. Please try registering again later."
- Unable to complete activation and installation of Windows Sensor
Environment
- Carbon Black Cloud (formerly PSC) Console: All Versions
- Endpoint Standard (formerly CB Defense) Sensor: All Versions
- Microsoft Windows: All Supported Versions
Cause
This issue occurs if the Company Code is used instead of the Install/Activation Code.
Resolution
The Company Code cannot be used in place of the Install/Activation Code during attended installation. Please generate the Install/Activation Code as directed in
Endpoint Standard: How to perform an Attended Installation
Additional Information
This error message will be changed to a more descriptive one in a future sensor update
Feedback
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