Cb Protection: Error - Bit9 Software Reputation Service unavailable
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Cb Protection: Error - Bit9 Software Reputation Service unavailable

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Article ID: 288808

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Error in Dashboard showing SRS connection was lost.
  • Error in the System Configuration, showing "Bit9 Software Reputation Service unavailable"
  • ParityReporter.log shows: WSE511: It is invalid to use the security token SecurityToken-a0fdedb8-a1d5-464e-ba3b-d16bfa171b59 now because the token is either expired or postdated.

Environment

  • Cb Protection Server: 7.x and Earlier
  • Microsoft Windows Server: All Supported Versions

Cause

The cause of this disconnect and error, is a certificate packaged with earlier versions of the Cb Protection software, which is now expired. 

Resolution

Two options are available to resolve this connection error:

Upgrade the Cb Protection Software to 8.x
  1. Following the directions listed below, you can upgrade to 8.x or later: 
    • https://community.carbonblack.com/docs/DOC-1318
  2. Once upgraded, the newer software contains the up to date certificate.


Manually Installing the Newer Certificate:
  1. Using the ZIP file and directions listed in the community location below, you can manually update the certificate:
    • https://community.carbonblack.com/thread/2922