App Control: Unable to connect when in an Endpoint Standard quarantine
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App Control: Unable to connect when in an Endpoint Standard quarantine

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Article ID: 288750

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection) Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter)

Issue/Introduction

  • Device is checking into the Cloud console
  • Disconnected from the App Control console

Environment

  • App Control Agent: All Supported Versions
  • Enterprise Standard: All Supported Versions
  • Device in Quarantine Mode

Cause

While in Quarantine mode, communication over port 41002 is blocked. The App Control Agent will not be able to connect. 

Resolution

To reconnect the device, it will need to be removed from Quarantine. 

Additional Information

An idea on the Idea Central has been added to suggest alternatives for possible inclusion in future releases:

https://community.carbonblack.com/t5/Idea-Central/Allow-App-Control-Agent-connection-while-device-is-in-quarantine/idi-p/98415#M10475