App Control: Agent Status Shows Connected (Not Permitted)
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Article ID: 288710
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Environment
- App Control Agent: 8.9.2+
- App Control Server: 8.10.0+
Cause
Agent was installed with an invalid or missing Client Registration Code.
Resolution
- Log in to the Console and navigate to System Configuration > Security > Registration Code Archive.
- Copy a Registration Code that is currently Enabled. If none are Enabled, enable one.
- Open a command prompt and issue the following commands:
dascli password GlobalPassword
dascli register code registrationcodegoeshere
- The Agent should return a message similar to:
ClientId: ec6f698d-8574-11ee-99ca-0050562a73e4-c51fc8ed
- Allow the Agent a few minutes to connect and synchronize with the Server. Then verify the Agent has connected:
dascli status
Feedback
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Yes
thumb_down
No