CB Defense: Symantec files active after uninstall
search cancel

CB Defense: Symantec files active after uninstall

book

Article ID: 288669

calendar_today

Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense)

Issue/Introduction

  • Windows Login only shows Black Screen
  • Start Menu may not respond
  • Install of Sensor may fail

Environment

  • CB Defense Sensor: All Versions
  • Microsoft Windows: Windows 10
  • Symantec Endpoint Protection pre-existing and uninstalled

Cause

Files from Symantec may have been left after uninstall

Resolution

Follow the instructions for Symantec to use their removal program to ensure a full removal of Symantec components. They can be found at this link