CB Protection: Active Directory Login Unavailable After Upgrade
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Article ID: 288423
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
- Error: "Username/Password Incorrect" when logging into the CB Protection Console
- When navigating to Login Accounts > User Role Mappings and looking at the "Match" column, path to directory object is incomplete.
Environment
- CB Protection Console: 8.x
- Microsoft Windows: All supported Versions
Cause
LDAP strings truncated during upgrade of the server.
Resolution
- Login to the CB Protection console as the default "admin" account.
- Navigate to Gear icon (top right) > Login accounts > "User Role Mappings" tab
- Click "View Detail" next to mapping rule.
- Select the "Directory Object" and browse to correct group
- Save and repeat for all other mappings.
Feedback
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Yes
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No