CB Protection: Active Directory Login Unavailable After Upgrade
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CB Protection: Active Directory Login Unavailable After Upgrade

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Article ID: 288423

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Error: "Username/Password Incorrect" when logging into the CB Protection Console
  • When navigating to Login Accounts > User Role Mappings and looking at the "Match" column, path to directory object is incomplete.

Environment

  • CB Protection Console: 8.x
  • Microsoft Windows: All supported Versions

Cause

LDAP strings truncated during upgrade of the server.

Resolution

  1. Login to the CB Protection console as the default "admin" account.
  2. Navigate to Gear icon (top right) > Login accounts > "User Role Mappings" tab
  3. Click "View Detail" next to mapping rule.
  4. Select the "Directory Object" and browse to correct group
  5. Save and repeat for all other mappings.