EDR: App Control Integration Fails with "The server is not accessible"
book
Article ID: 287890
calendar_today
Updated On:
Products
Carbon Black EDR (formerly Cb Response)
Issue/Introduction
When saving the settings for Application Control integation, a message appears "The server is not accessible"
Environment
EDR: All Versions
AppC: All Versions
Cause
Traffic to 443 is being blocked for the EDR server IP or address is incorrectly entered
Resolution
Make sure the Address does not contain https://, it should only be the FQDN address. Example: myserver.mydomain.com. If the error continues, proceed to step 2
Run the following command to verify the server can properly resolve the FQDN
nslookup myserver.mydomain.com
Run this command to confirm the port is not being filtered by a firewall on the AppC server side or in-between. If it comes back as "filtered" the port is being blocked for the EDR server IP.
nmap -Pn -p 443 myserver.mydomain.com
Filtered by Firewall:
PORT STATE SERVICE
443/tcp filtered https
Not filtered:
PORT STATE SERVICE
443/tcp open https