EDR: LDAP User Authenticated but Only Seeing Profile Info and API token
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Article ID: 287879
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Updated On:
Products
Carbon Black EDR (formerly Cb Response)
Issue/Introduction
User is successfully able to log on, however only the profile info and api token are visible
Environment
- EDR Console: 7.7.0 and Higher
- LDAP
Cause
- Team mapping is mapped to a non-existent team. User will see no assigned team in the "My Teams" box
- Team mapped is set for "no access" for all groups
Resolution
- If no team is listed in the "My Teams" box
- Make sure the team name in the /etc/cb/sso/attr_map.ldap.py matches an existing team in the console. This is case sensitive.
'teams': ['Analysts'],
- If there are teams listed in "My Teams" box, verify the teams assigned have one or more sensor groups set to view or analyst
- Go to users > teams > select team to edit.
Additional Information
- If the user is mapped to a global admin, the team settings will not matter as the global admin takes precedence over team assignments
Feedback
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