Hosted EDR: Error Adding New User to Cloud Instance
book
Article ID: 287794
calendar_today
Updated On:
Products
Carbon Black EDR (formerly Cb Response)
Issue/Introduction
- User reports that the account already exists and tries signing into the existing account.
- No accounts for the user are appearing in the console.
Cause
- Issue within the Redis cache.
- User never used the email invite, causing the account to be partially registered, but not accessible within the UI.
Resolution
- Select the login via the emailed invite
- If that does not work, contact Technical Support
Feedback
thumb_up
Yes
thumb_down
No