Newly created USER ID NOT FOUND
book
Article ID: 28750
calendar_today
Updated On:
Products
Gener/OL
Issue/Introduction
After adding a new user to Gener/OL, the user gets a USER ID NOT FOUND message when trying to access Gener/OL.
Environment
Release: 7.1
Component: Gener/OL-Interface to Adabas
Cause
One possibility is that the userid was created in the wrong library.
Resolution
To check on this
- Log into CA Gener/OL
- Select options:
4-System
5-Security
9-Install
- Enter NEXT to get to the Edit Security Management Installation Parameters panel.
The first field is: Users are always defined in library? ==>
The value in this field is the name of the library in which ALL userids must be created. Note this library name.
- Now F3 twice to go back to the Gener/OL Security Maintenance Menu.
- Select Option 1-Edit
- You will have a list of all userids on your instance of Gener/OL.
- The Library name at the top of the panel should be the same as the library found in step #3
- To double check, put a slash(/) next to the userid and Enter. This will take you to the Edit a User panel for that user.
- At the top of the panel you should see that same library name. If not, then you created the user in the wrong library.
- Users must be created in the library that is specified in the Installation Parameters panel.
Feedback
thumb_up
Yes
thumb_down
No