CB Response: User Receiving "Invalid Password" Error When Attempting To Login To CB Response UI
search cancel

CB Response: User Receiving "Invalid Password" Error When Attempting To Login To CB Response UI

book

Article ID: 287248

calendar_today

Updated On:

Products

Carbon Black EDR (formerly Cb Response)

Issue/Introduction

  • User receiving "Invalid Password" error when attempting to login to CB Response instance.
  • Resetting password does not resolve password error.
  • User login does not show in cb-users table in postgres.

Environment

  • CB Response Server: All Versions​​​​​​

Cause

Credentials for Unified View used to login to a CB Response instance that was not connected to the Unified View server.

Resolution

Confirm CB Response instance is added to Unified View server prior to using Unified View credentials to login to instance. This is done by logging into the Unified View UI and navigating to the Cluster Management area to view the added CB Response servers.