EDR: Unable To Access Live Response For Any Endpoint
book
Article ID: 287205
calendar_today
Updated On:
Products
Carbon Black EDR (formerly Cb Response)
Issue/Introduction
Users unable to access Live Response for any endpoint - it is greyed out in EDR web UI.
Environment
- EDR Server: All supported versions
- EDR Sensor: All supported versions
Cause
The Live Response service is hung.
Resolution
Restart cb-liveresponse on EDR Server's terminal:
sudo service cb-liveresponse restart
Additional Information
- Verify users have Global Administrator role (Analyst minimum if running CB Response Server 6.2.4).
- Verify Live Response enabled in /etc/cb/cb.conf.
Feedback
thumb_up
Yes
thumb_down
No