App Control: Alert is Firing 2 or More Emails on Every Trigger
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Article ID: 287019
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
Two emails are sent on the same alert
Environment
- App Control Server: All Supported Versions
Cause
The email address is listed both as a subscriber to the Alert itself, but also in the Global Subscriber field.
Resolution
- Navigate to Alerts
- Edit the alert, and verify if the email is listed.
- Navigate to Administration (Gear Icon) > System Configuration > Mail
- Verify if the address is listed as a Global Subscriber
- Once you've verified the duplicate, either:
- Remove the email from the Alert itself, to continue getting the global alerts on that address
- Remove the email from the Global Subscriber list to no longer receive all alert
Feedback
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