App Control: Console Not Displaying Correct Policy & Enforcement Levels
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Article ID: 286783
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
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Issue/Introduction
If a new install, the Agent may not show as fully initialized or synchronized in the console OS Information will incorrectly display different version in the console (Windows 2019, Windows 2016, Windows 10) Policy moves or Policy changes will not be reflected/updated in the console Running dascli status command on the local device shows that any Policy move or change (resulting in a CL Update) has in fact taken place
Environment
App Control Console: 8.6.x and below App Control Agent: 8.6.x and below Microsoft Windows Server 2022 Microsoft Windows 11
Cause
There is a known incompatibility in the user interface of Console version 8.6.x when managing the Agents on Windows 11/Windows Server 2022.
Resolution
Both steps below will need to be completed in order to have full resolution
Additional Information
This is a UI related issue, as the Agent itself will still accept the changes made from the console, but it makes administration of the device and the greater console environment difficult to navigate. If you see this issue, we recommend to upgrade both Server and Agent as mentioned above
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