Server Mail Error: Unable to connect to the remote server
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Article ID: 286758
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Environment
- App Control Server: All Supported Versions
Cause
This can potentially be caused by:
- A problem with the network connectivity between the App Control server and the e-mail server
- Third party antivirus interfering with the Reporter service
- SMTP emails being caught as spam
Resolution
- Verify the email configuration in Server Settings section is accurate.
- Log in to the application server as the Carbon Black Service Account.
- User PowerShell to issue the following command:
TNC -ComputerName mailserver.fqdn.com -Port 12345 -InformationLevel "Detailed"
- Verify the Server Exclusions in any antivirus/security products on the application server.
- Verify no SMTP email security software is blocking the email.
If issues persists, capture the Server Logs for Email Not Sending and open a case with Support.
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