HTTP Error 503. The Service Is Unavailable Due to Incorrect Service Username or Password
book
Article ID: 286741
calendar_today
Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
- Console inaccessible
- Message displayed on Web Page: HTTP Error 503. The service is unavailable
Environment
- App Control Console: All Supported Versions
- IIS Manager: All Supported Versions
Cause
The user account (username and/or password) for the Application Pool is incorrect
Resolution
- Log in to the application server as the Carbon Black Service Account.
- Open IIS Manager (Start > Run > inetmgr > Ok)
- Expand SERVERNAME > left click Application Pools
- DefaultAppPool
If the Identity account is set to "ApplicationPoolIdentity" NO change is needed. |
- Right click DefaultAppPool > Advanced Settings
- Find Identity > change to match the Carbon Black Service Account.
- AppCDownloads (Server 8.10.2 and higher)
If the Identity account is set to "ApplicationPoolIdentity" NO change is needed. |
- Right click DefaultAppPool > Advanced Settings
- Find Identity > change to match the Carbon Black Service Account.
- Left click the SERVERNAME > right hand menu > Actions > Restart
- Verify the Application Pools remain running.
- Restart the Carbon Black App Control Server and Carbon Black App Control Reporter services.
- Verify the Console is accessible.
Feedback
thumb_up
Yes
thumb_down
No