HTTP Error 503. The Service Is Unavailable Due to Incorrect Service Username or Password
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HTTP Error 503. The Service Is Unavailable Due to Incorrect Service Username or Password

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Article ID: 286741

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Console inaccessible
  • Message displayed on Web Page: HTTP Error 503. The service is unavailable

Environment

  • App Control Console: All Supported Versions
  • IIS Manager: All Supported Versions

Cause

The user account (username and/or password) for the Application Pool is incorrect

Resolution

  1. Log in to the application server as the Carbon Black Service Account.
  2. Open IIS Manager (Start > Run > inetmgr > Ok)
  3. Expand SERVERNAME > left click Application Pools
  4. DefaultAppPool
    If the Identity account is set to "ApplicationPoolIdentity" NO change is needed.
    1. Right click DefaultAppPool > Advanced Settings
    2. Find Identity > change to match the Carbon Black Service Account.
  5. AppCDownloads (Server 8.10.2 and higher)
    If the Identity account is set to "ApplicationPoolIdentity" NO change is needed.
    1. Right click DefaultAppPool > Advanced Settings
    2. Find Identity > change to match the Carbon Black Service Account.
  6. Left click the SERVERNAME > right hand menu > Actions > Restart
  7. Verify the Application Pools remain running.
  8. Restart the Carbon Black App Control Server and Carbon Black App Control Reporter services.
  9. Verify the Console is accessible.