Active Directory Logins Fail After Recent Server Upgrade or Active Directory Changes
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Active Directory Logins Fail After Recent Server Upgrade or Active Directory Changes

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Article ID: 286722

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Trying to log in to App Control Console with AD login fails with
    "An error accessing Active Directory prevented login"
    "The user name or password you entered is incorrect"
  • Local Console users can log in without issue.

Environment

  • App Control Server: All Supported Versions
  • Active Directory

Cause

This issue typically happens with the User Role Mappings are disconnected from their Full Distinguished Name after changes to the Server or Active Directory.

Resolution

  1. Log in to Console and navigate to Configuration (gear icon) > Login Accounts > User Role Mappings.
  2. Edit each mapping rule > search for and select the appropriate AD folder/group for each user > Save it.

Additional Information

If the issue persists open a case with Support and provide the Active Directory Logs.