Console Unavailable "Your demo of Carbon Black App Control has expired"
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Console Unavailable "Your demo of Carbon Black App Control has expired"

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Article ID: 286702

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

Unable to log in to the Console with message:
Your demo of Carbon Black App Control has expired.

Environment

  • App Control Console: All Supported Versions

Cause

Server License has expired.

Resolution

  1. Log in to the Broadcom Support Portal and download your current Server License.
  2. Import the updated license via SQL.

If the issue persists after importing the updated license:

  1. Collect the latest Server Historical Logs (locally).
  2. Collect the latest Database Performance Logs.
  3. Open a case with Support and provide the captured logs.

Additional Information