File Explorer Hangs or Freezes After Agent Upgrade to 8.7.x
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File Explorer Hangs or Freezes After Agent Upgrade to 8.7.x

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Article ID: 286668

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

After upgrading to Agent version 8.7.0 - 8.7.6 one (or several) symptoms are encountered, including:

  • File Explorer takes several minutes to open or load a window
  • Outlook performance/search is very slow
  • Windows search is very slow

Environment

  • App Control Agent: 8.7.0 - 8.7.6
  • Microsoft Windows: All Supported Versions

Cause

The root cause for this was an interoperability issue between the Agent and SearchIndexer.exe.

Resolution

This issue was tracked under EP-15392 and resolved with the release of Agent version 8.7.8. Upgrading will resolve the issue.