App Control: Agent Logs Continue Increasing in Size
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App Control: Agent Logs Continue Increasing in Size

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Article ID: 286637

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

The App Control Agent's log directory continues to grow in size.

Environment

  • App Control Agent: All Supported Versions

Cause

Logging might have been left enabled or the App Control Agent needs further diagnosis

Resolution

  1. Open an elevated command prompt and execute the following commands:
    cd "C:\Program Files (x86)\Bit9\Parity Agent"
    dascli status
    
  2. Verify that the Debug Level is on 0, Kernel Level is at 2, and Network Trace is disabled. If any of them were left on, please run the following commands to turn them off:
    dascli password GlobalCLIPassword
    dascli debuglevel 0
    dascli kerneltrace 2
    dascli nettrace 0
    
  3. If the above logging is already on the default value and the logs continues to grow, please run this command to capture the logs and submit a case for investigation:
    dascli capture "%userprofile%\Desktop\.zip"
    
  4. Open a case with Support describing the issue and upload the diagnostics to the Vault.
  5. Issue the following command to clear the logs and reclaim disk space:
    dascli flushlogs