App Control: Agent Logs Continue Increasing in Size
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Article ID: 286637
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
The App Control Agent's log directory continues to grow in size.
Environment
App Control Agent: All Supported Versions
Cause
Logging might have been left enabled or the App Control Agent needs further diagnosis
Resolution
Open an elevated command prompt and execute the following commands:
cd "C:\Program Files (x86)\Bit9\Parity Agent"
dascli status
Verify that the Debug Level is on 0, Kernel Level is at 2, and Network Trace is disabled. If any of them were left on, please run the following commands to turn them off:
If the above logging is already on the default value and the logs continues to grow, please run this command to capture the logs and submit a case for investigation:
dascli capture "%userprofile%\Desktop\.zip"
Open a case with Support describing the issue and upload the diagnostics to the Vault.
Issue the following command to clear the logs and reclaim disk space: