App Control Console: Unable to view files on computer with applied filters due to error "An error occurred while applying processing your request"
book
Article ID: 286524
calendar_today
Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
Unable to view files on computer with applied filters due to timeout
Environment
App Control Console: All Supported Versions
Cause
Query to database ran longer than the default timeout value as the user defined views/filters might be too taxing on a query.
Resolution
If the User-defined Defaults have too many filters, resetting them may resolve the issue:
Log in to the Console and navigate to > profile (upper right) > User Settings.
From the right-hand menu > Actions > Reset Current Settings. Note: This will remove any user-defined filters/views that were setup for that user account