App Control Console: Agent Diagnostics File Increases Size Each Time It Is Requested Remotely via Console
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Article ID: 286523
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
- Agent diagnostics file increases with each request via the Console.
- Agent diagnostics grows exponentially, causing the upload to be very slow and timeout eventually.
Environment
- App Control Console: All Supported Versions
- App Control Agent: All Supported Versions
Cause
Previous Agent Diagnostics files are getting collected with each new request, resulting in an increasingly larger Agent Diagnostics archive.
Resolution
Delete Agent Diagnostics via Console (Remotely):
- Login to App Control Console and navigate to Assets > Computers > relevant Computer.
- From the Computer Details page > right-hand menu > Other Actions > Delete Diagnostics files on computer > Go.
Delete Agent Diagnostics Locally:
- Temporarily disable Tamper Protection.
- Delete the diagnostic archive(s) from the relevant directory:
- Windows: C:\ProgramData\Bit9\Parity Agent\Logs
- Linux: /srv/bit9/data/Logs
- Mac: /Library/Application Support/com.bit9.Agent/Logs
Feedback
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