Unable to Change Policies Using the Home Page Change Policy Portlet/Widget
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Unable to Change Policies Using the Home Page Change Policy Portlet/Widget

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Article ID: 286508

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

When using the Portlet on the Home Page of the Console to change an Agent's Policy, it fails to do so and provides no error message indicating it has failed.

Environment

  • App Control Console: 8.9.0 - 8.10.4

Cause

The cause was tracked under EPCB-19089/EPCB-21786 and resolved with the release of Server 8.11.0.

Resolution

Upgrading to Server 8.11.0 will resolve this issue, but in the meantime Agents can be moved using the Computers page:

  1. Log in to the Console and navigate to Assets > Computers.
  2. Check the box next to the relevant Agent(s).
  3. From the Action menu move the Agent(s) to the relevant Policy.