App Control: Unable to Change Policies Using the Home Page Change Policy Portlet/Widget
book
Article ID: 286508
calendar_today
Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
When using the Portlet on the Home Page of the Console to change an Agent's Policy, it fails to do so and provides no error message indicating it has failed
Environment
App Control Console: 8.9.0+
Cause
The cause is currently being investigated by Engineering.
Resolution
Adjust the Policy for the relevant Computer using the Computers page (Assets > Computers).