App Control: Agent Diagnostic Upload Receives Error Status
book
Article ID: 286471
calendar_today
Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
After requesting a diagnostic upload, an "Error" Status is shown under Tools > Requested Files > Diagnostic Files
Environment
- App Control Server: All Supported Versions
- App Control Agent: All Supported Versions
Cause
This is generally caused by the network connection dropping during the upload attempt.
Resolution
- Verify the endpoint is online/remains online.
- Verify the application server has enough free space.
- Transfer the files manually from the endpoint:
Windows: "C:\ProgramData\Bit9\Parity Agent\Logs".
Linux: "/srv/bit9/data/Logs".
macOS: "/Library/Application Support/com.bit9.Agent/Logs"
Additional Information
- If the errors continue, collect logs while attempting the upload:
- https://community.carbonblack.com/t5/Knowledge-Base/App-Control-How-To-Collect-Agent-Performance-Logs-Windows/ta-p/64875
- Powershell - Ping.exe -t EnterAppServerNameHere | ForEach {"{0} - {1}" -f (Get-Date),$_} > C:\temp\ping.txt
Feedback
thumb_up
Yes
thumb_down
No