Agent Diagnostic Upload Receives Error Status
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Agent Diagnostic Upload Receives Error Status

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Article ID: 286471

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

After requesting a diagnostic upload, an "Error" Status is shown under Tools > Requested Files > Diagnostic Files

Environment

  • App Control Server: All Supported Versions
  • App Control Agent: All Supported Versions

Cause

This is generally caused by the network connection dropping during the upload attempt.

Resolution

  1. Verify the endpoint is online/remains online.
  2. Verify the application server has enough free space.
  3. Transfer the files manually from the endpoint:
    Windows: "C:\ProgramData\Bit9\Parity Agent\Logs".
    Linux: "/srv/bit9/data/Logs".
    macOS: "/Library/Application Support/com.bit9.Agent/Logs"

    Additional Information

    If the errors continue, collect Disconnected Agent Logs while attempting the upload.