App Control: SRS "Authentication Error. Please make sure your Parity Server is activated" Error When Attempting To Activate SRS Options
search cancel

App Control: SRS "Authentication Error. Please make sure your Parity Server is activated" Error When Attempting To Activate SRS Options

book

Article ID: 286433

calendar_today

Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • "Authentication Error. Please make sure your Parity Server is activated" error after entering Activation Key and Server ID in https://services.bit9.com site when clicking SRS "Options" button in App Control UI.
  • "ERROR TaskExecuter - Cb Threat Intel task - Cb Reputation Service - Your account has been suspended. Please contact Carbon Black Customer Support." shows in reporter.log file.
  • SRS Activation Key shows as activated in the App Control UI.

Environment

  • App Control Server: All Supported Versions

Cause

SRS Activation Key expired on the backend.

Resolution

  1. Log in to the Console and navigate to: System Configuration > Licensing.
  2. Note the current Reputation Key and then click Deactivate.
  3. Follow the steps here to reset the Server SID.
    • Note: If an Agent is installed Tamper Protection may need to be temporarily disabled.
  4. Log in to the Console and navigate to System Configuration > Licensing.
  5. Add the Reputation Key from Step 2 back in.
  6. Click View & Agree to the terms.
  7. Click the Verify Activation option.