CB Defense: Investigate page does not stay filtered to selected DeviceID
book
Article ID: 286416
calendar_today
Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Clicking on Device Name on Investigate page does not filter results or only filters temporarily
- Clicking on Device Name or Investigate icon on Endpoints page does not filter results or only filters temporarily
- Right-clicking Device Name or Investigate icon and selecting 'Open in new tab' works intermittently to show filtered Investigate page
Environment
- CB Defense PSC Console: October '19 Release (0.50.0 backend)
Cause
Console/Backend defect
Resolution
Fix implemented in December 2019 Release
Additional Information
More information will be added as the investigation continues
Feedback
thumb_up
Yes
thumb_down
No