CB Protection: Agent version on endpoint is upgraded but in console it is still showing older version
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CB Protection: Agent version on endpoint is upgraded but in console it is still showing older version

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Article ID: 286342

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

  • Agent version on endpoint is upgraded but in console it is still showing older version

Environment

  • CB Protection All Versions

Cause

  • This can be due to no reboot or service restart.

Resolution

  •  If reboot is possible then reboot the machine and check if issue is resolved or not.
  • Otherwise Go to computer detail page of upgraded computer CB Protection web console, then click on "Other Actions" and select restart service.
  • After a few minutes verify the version in the CBP console.