App Control: Pages in the Console are Not Loading
book
Article ID: 286244
calendar_today
Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Issue/Introduction
- Pages in the console not loading, for example Assets > Computers, or Reports > Events
- Error message: "Something went wrong! See the error log for more details."
Environment
- App Control: All Versions
Cause
- Generally, this is caused due to timeouts from having too many filters set on a page.
- It is also possible that a saved view became corrupted.
Resolution
- Clear the browser cache first, or confirm that the issue does not exist in another browser
- Check to see if the page will load for other users of the console. If so, the issue is specific to the user profile.
- To resolve, reset the profile settings by clicking on the username drop down in the top right corner, and selecting User Settings
- Click on the Reset Current Settings option at the far right of the page.
Feedback
thumb_up
Yes
thumb_down
No