App Control: Agents are not able to connect to console when using VPN
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Article ID: 286238
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Updated On:
Products
Carbon Black App Control (formerly Cb Protection)
Environment
- App Control server: All Supported Versions
- App Control Agent: All Supported Versions
Cause
- This is likely due to an issue around slow AD lookups occurring at agent registration time
Resolution
- Navigate your App Control console to https://<yourcbprotectionserver>/shepherd_config.php
- Change the below settings:
ADLookupThreads : 3
ADLookupAsyncThresholdMS: 0
- Once the changes have been made, a restart of the App Control Server Service is required
Feedback
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