Enterprise EDR: Processes Tab Missing Data on Active Device
book
Article ID: 286026
calendar_today
Updated On: 09-24-2021
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Device is online and checking in but no process data is coming to the cloud
- Nettrace.log shows network connectivity issues to content.carbonblack.io
Environment
- Carbon Black Cloud Sensor
Cause
- Traffic to content.carbonblack.io is not allowed
- Proxy misconfigured
Resolution
- Confirm that traffic to content.carbonblack.io is allowed:
- https://community.carbonblack.com/t5/Knowledge-Base/Carbon-Black-Cloud-How-to-determine-if-content-carbonblack-io-is/ta-p/9418
- Collect NetTrace logs (if necessary)
- https://community.carbonblack.com/t5/Knowledge-Base/Carbon-Black-Cloud-How-to-Enable-Nettrace-Verbose-Network/ta-p/107483
Additional Information
Required firewall rules can be found in our
Configuration Guide.
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No