CB Defense: Cannot open Windows Firewall console
book
Article ID: 285919
calendar_today
Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- Cannot open Windows Firewall console.
- Uninstalling the sensor fixes the problem.
Environment
- CB Defense Sensor: All Versions
- CB Defense Web Console: All Versions
- Microsoft Windows: All Supported Versions
- Nutanix Virtual Machines
Cause
The cause of the problem is an incompatible RSC setting.
Resolution
RSC needs to be disabled
- Open PowerShell as Administrator and disable RSC:
Disable-NetAdapterRsc *
- Reboot the device
- Open the Network Adapter properties > Advance tab
- Scroll down to Recv Segment Coalescing (IPv4) and Recv Segment Coalescing (IPv6) and confirm it is set to "Disabled"
|
|
Feedback
thumb_up
Yes
thumb_down
No