SSO Ping Identity setup/login failure
book
Article ID: 285794
calendar_today
Updated On:
Products
Carbon Black Cloud Endpoint Standard (formerly Cb Defense)
Issue/Introduction
- There is a disconnect between our SAML user guide and customer IDP settings, as the email attribute does not come to us in the format we expect.
- It comes as '<saml:Attribute Name="Email" ' and we would expect '<saml:Attribute Name="mail"
Environment
- Carbon Black Cloud Console:
Cause
Documentation not correct
Resolution
On the Ping Side -- Rename the setting 'Email' to just 'mail'
Feedback
thumb_up
Yes
thumb_down
No