HEDR: Added User Only Views Token & Profile
search cancel

HEDR: Added User Only Views Token & Profile

book

Article ID: 285259

calendar_today

Updated On:

Products

Carbon Black Hosted EDR (formerly Cb Response Cloud)

Issue/Introduction

  • Only the user's Profile and Token are visible when the Hosted EDR user logs into their account.

Environment

  • Hosted EDR:  All versions

Cause

The user account has limited access until the Administrator assigns the permissions and team(s).

Resolution

Once the user account has been created, the administrator should select the user account and assign the user to Team(s) and select Permissions.
On HEDR Console,
  • Select Teams on the left-hand side.
  • Search for the username. 
  • Double-click the username to get the pop-up user configuration. 
  • Select the Teams and Permissions for the user.   
  • Click Save.

Additional Information

  • The user may need to successfully log in one time prior to the Administrator having the ability to grant Team access and Permissions.